Lentidão no Admin

Incidente Maior Admin
3 semanas. 14 horas. 39 minutos. 48 segundos

Atualizações

Monitorando

O admin está mais estável e estamos monitorando

Outubro 8, 2020 · 14:08 UTC
Monitorando

Páginas demorando para carregar, lentidão nos relatórios.

Setembro 28, 2020 · 14:40 UTC

← De volta